Go Back   Alberta Outdoorsmen Forum > Main Category > General Discussion

Reply
 
Thread Tools Display Modes
  #61  
Old 04-23-2012, 12:18 AM
rugatika's Avatar
rugatika rugatika is offline
 
Join Date: May 2007
Posts: 17,410
Default test

pentax 2011 012 (1024x680).jpg
__________________
"Wise man not keep sledge hammer and slow computer in same room." - Confucius
Reply With Quote
  #62  
Old 04-23-2012, 06:36 PM
Walleye Willy's Avatar
Walleye Willy Walleye Willy is offline
 
Join Date: Jul 2007
Location: Fort Saskatchewan
Posts: 204
Default test

http://i101.photobucket.com/albums/m..._4566-Copy.jpg
Reply With Quote
  #63  
Old 04-29-2012, 12:27 PM
Walleye Willy's Avatar
Walleye Willy Walleye Willy is offline
 
Join Date: Jul 2007
Location: Fort Saskatchewan
Posts: 204
Default Test

dog
Attached Images
File Type: jpg IMG_0121.jpg (61.5 KB, 33 views)
Reply With Quote
  #64  
Old 04-29-2012, 12:39 PM
Walleye Willy's Avatar
Walleye Willy Walleye Willy is offline
 
Join Date: Jul 2007
Location: Fort Saskatchewan
Posts: 204
Default Test

Reply With Quote
  #65  
Old 05-04-2012, 08:12 AM
chimpac chimpac is offline
 
Join Date: Feb 2009
Posts: 720
Default new laptop

I posted photos on my old computer using photobucket.
I have a new acer laptop and a photobucket account.
I cannot get photobucket to call up photos that I have on my windows photo album.

Do I have to have a certain program on my computer to get this done so I can up load to photobucket. I have spent a few hours trying everything I know. I admit I am no whiz on the computer.
Reply With Quote
  #66  
Old 05-09-2012, 05:25 AM
Arachnodisiac's Avatar
Arachnodisiac Arachnodisiac is offline
 
Join Date: Jan 2012
Location: Pincher Creek, Alberta
Posts: 2,511
Default







Dammit - still doesn't work!

Remember when the IMG tags made the photos appear within the body of a post without having to click on the link?

Why doesn't that work anymore?
Reply With Quote
  #67  
Old 05-09-2012, 05:44 AM
Clgy_Dave2.0 Clgy_Dave2.0 is offline
 
Join Date: Sep 2009
Location: Calgary
Posts: 4,973
Default

Quote:
Originally Posted by Arachnodisiac View Post






Dammit - still doesn't work!

Remember when the IMG tags made the photos appear within the body of a post without having to click on the link?

Why doesn't that work anymore?
Not sure what your 2nd link is supposed to be but the other two work fine.
Reply With Quote
  #68  
Old 05-09-2012, 05:48 AM
Arachnodisiac's Avatar
Arachnodisiac Arachnodisiac is offline
 
Join Date: Jan 2012
Location: Pincher Creek, Alberta
Posts: 2,511
Default

Yes. The links work.
But the image doesn't appear in the body of the post, as they used to.

Does anyone know why?
Reply With Quote
  #69  
Old 05-09-2012, 05:52 AM
Clgy_Dave2.0 Clgy_Dave2.0 is offline
 
Join Date: Sep 2009
Location: Calgary
Posts: 4,973
Default

Quote:
Originally Posted by Arachnodisiac View Post
Yes. The links work.
But the image doesn't appear in the body of the post, as they used to.

Does anyone know why?
Uhh...I think you're seeing something different. Your images are appearing right within the post. No clicking needed.

Here's a screenshot:

Reply With Quote
  #70  
Old 05-09-2012, 06:00 AM
Arachnodisiac's Avatar
Arachnodisiac Arachnodisiac is offline
 
Join Date: Jan 2012
Location: Pincher Creek, Alberta
Posts: 2,511
Default

Why wouldn't I see it the same way?!

Weird!
Reply With Quote
  #71  
Old 05-09-2012, 06:01 AM
Arachnodisiac's Avatar
Arachnodisiac Arachnodisiac is offline
 
Join Date: Jan 2012
Location: Pincher Creek, Alberta
Posts: 2,511
Default

There's an option for that and I must have deselected it at some point!

Thank you for helping me!
Reply With Quote
  #72  
Old 05-09-2012, 08:13 AM
aviador aviador is offline
 
Join Date: Apr 2011
Posts: 50
Default

Test
Reply With Quote
  #73  
Old 05-09-2012, 08:15 AM
aviador aviador is offline
 
Join Date: Apr 2011
Posts: 50
Default

Take 2
Reply With Quote
  #74  
Old 05-09-2012, 08:22 AM
aviador aviador is offline
 
Join Date: Apr 2011
Posts: 50
Default

third time a charm?
Reply With Quote
  #75  
Old 05-09-2012, 08:38 AM
aviador aviador is offline
 
Join Date: Apr 2011
Posts: 50
Default

Quote:
Originally Posted by aviador View Post
third time a charm?
Apparently not...
Does one need a minimum number of posts before they can post pictures?
Reply With Quote
  #76  
Old 05-10-2012, 11:08 AM
NUK SOO KOW NUK SOO KOW is offline
 
Join Date: Mar 2009
Location: Lethbridge Alberta
Posts: 517
Default test

http://i1077.photobucket.com/albums/...SooKow/236.jpg
Reply With Quote
  #77  
Old 05-10-2012, 11:38 AM
Scottsman Scottsman is offline
 
Join Date: Apr 2009
Location: Ontario
Posts: 106
Default

Quote:
Originally Posted by aviador View Post
The quote is the code that you have for your pic aviador. When you post the link, make sure you don't have http:// twice (bolded). When you click the "Insert Image" button , http:// is already there by default. Just delete it then paste the address you copied for the photo. Problem solved.

Looking forward to your pics.
Reply With Quote
  #78  
Old 05-10-2012, 12:09 PM
Clgy_Dave2.0 Clgy_Dave2.0 is offline
 
Join Date: Sep 2009
Location: Calgary
Posts: 4,973
Default

Quote:
Originally Posted by aviador View Post
third time a charm?
You had your link wrong within the image tags. One too Many "http//'s"
Reply With Quote
  #79  
Old 05-10-2012, 12:15 PM
Clgy_Dave2.0 Clgy_Dave2.0 is offline
 
Join Date: Sep 2009
Location: Calgary
Posts: 4,973
Default

Edit: Scotsman beat me to it. But also see you've deleted or moved that image.



Quote:
Originally Posted by NUK SOO KOW View Post
As for NukSooKow's pic. You need the image tags around the image URL.

Reply With Quote
  #80  
Old 05-10-2012, 12:23 PM
Clgy_Dave2.0 Clgy_Dave2.0 is offline
 
Join Date: Sep 2009
Location: Calgary
Posts: 4,973
Default

I believe this might've been the pic Canaviador was trying to post

Reply With Quote
  #81  
Old 05-22-2012, 05:31 PM
CamoDerrick's Avatar
CamoDerrick CamoDerrick is online now
 
Join Date: Jan 2012
Location: Posts: 12,345
Posts: 236
Default test

__________________
"You can easily judge the character of a man by how he treats those who can do nothing for him." James D. Miles
Reply With Quote
  #82  
Old 06-19-2012, 09:11 PM
bucksman bucksman is offline
 
Join Date: Sep 2009
Posts: 383
Default Test

Reply With Quote
  #83  
Old 06-19-2012, 09:12 PM
bucksman bucksman is offline
 
Join Date: Sep 2009
Posts: 383
Default Try again

http://s1249.photobucket.com/albums/...urrent=022.jpg
Reply With Quote
  #84  
Old 06-25-2012, 10:45 PM
Davi54rOv Davi54rOv is offline
 
Join Date: Jun 2012
Posts: 12
Default

button while clicking to select
Reply With Quote
  #85  
Old 06-26-2012, 02:21 AM
Reeves1's Avatar
Reeves1 Reeves1 is offline
 
Join Date: May 2007
Location: Westlock
Posts: 4,200
Default

Quote:
Originally Posted by bucksman View Post
Photo Bucket is easy to use ! When you open your account you see the box with 4 lines of code. The bottom one says: IMG.
You left click it one time & it will auto copy.
When you want to put the picture into your post, right click & choose: paste.
Make sure you put that code in it's own line & if posting 2 pictures, each has it's own line....or your post will be too wide.

Here is your picture



Reply With Quote
  #86  
Old 07-05-2012, 07:23 AM
archer8 archer8 is offline
 
Join Date: Apr 2011
Location: Calgary
Posts: 277
Default Thanks Gents

Thanks Gents for all your help

Ill try to download when I get home from work

Have a ggod one

Cheers

Ian

Ps nice pics already ( love the deer )
Reply With Quote
  #87  
Old 08-02-2012, 05:25 PM
JimmerAB JimmerAB is offline
 
Join Date: Mar 2010
Location: Edmonton
Posts: 119
Default test

Reply With Quote
  #88  
Old 08-02-2012, 05:27 PM
JimmerAB JimmerAB is offline
 
Join Date: Mar 2010
Location: Edmonton
Posts: 119
Default test2

[/IMG]
Reply With Quote
  #89  
Old 08-02-2012, 05:29 PM
JimmerAB JimmerAB is offline
 
Join Date: Mar 2010
Location: Edmonton
Posts: 119
Default test3

Reply With Quote
  #90  
Old 08-02-2012, 05:36 PM
JimmerAB JimmerAB is offline
 
Join Date: Mar 2010
Location: Edmonton
Posts: 119
Default test4

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.